Technical College
System of Georgia

Global Accessibility Awareness Day

Participants are muted on entry. Please ask questions in
the Chat panel unless asked to use your microphone.

L Participants | () Chat ‘




Sound Check in Progress

« We are now performing a sound check

* Please check your WebEXx settings if yt
are experiencing issues with sound.

dto go

Q0UTNTAImoweT {(0&CT1)

Settings...

You're using computer for audio

- ) Switch audio

Y Unmute| v
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Technical College
System of Georgia

9:00 AM

Accessibility Statement Kick-Off

Kimberly Ellis,
- Special Populations/Career Services/Equity Coordinator



https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftcsg.webex.com%2Frecordingservice%2Fsites%2Ftcsg%2Frecording%2Fplayback%2Ff71504cc9a001039bcef00505681aed8&data=04%7C01%7Cnstubbs%40tcsg.edu%7C629288361356476f89e908d919fb2b4c%7Cbda911050729491594d7ec5b3c37c90f%7C0%7C0%7C637569388823887017%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=GBC5OGzdBM4VPXuXFBJe5QTSKIwIuDJzpAI8xw25YuE%3D&reserved=0
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9:15 AM
Ally Overview & Accessibility Report
Nikki Stubbs, GVTC



AI Iy Bas i CS Blackboard

@
* Alternative Formats for Learners AII I

 Institutional Reporting for the Bigger Picture
* Instructor-Specific Feedback to Save Time & Resources

Accessible content is better content
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Alternative Formats

ﬁ
PP ELPY
ChaiE

OCRed PDF
Automatically extracted text

Tagged PDF
Structured PDF for assistive technology

HTML
For browser and mobile

ePub
Reading on tablets and e-book readers

Electronic braille
BRF version for electronic braille displays

Audio
MP3 recording of text

Translated version (opt-in format)
A machine translated version of the doc

Format Advantages

Improved scanned documents
Better reading and text search

Improved structure for navigation
Essential for screen readers

Customize your text
Adapts text to mobile screen sizes

eBooks on tablets
Annotating and highlighting

Read more quickly
Essential for visual impairments

Listen and learn on the go
Engage different modalities

Experience a different language
Access 50 different translations

2

Vincent van Gogh AV

&5

Alternative formats

Brown Et Al - Project Planning A¥

System of Georgia

.Technical College




Find Your Course Accessibility Report

 The course accessibility report acts
as a complement to the existing
accessiblility indicators. It provides Control Panel
an accessibility summary and
overview at the course level. T o

« Report can be found Under Course Accessibility Report
Management > Course Tools > Announcements
Accessibility Report Attendance

Course Management

Content Collection
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Course Accessibility Report

« The Overview tab
ShOWS the accessibi“ty 47% Introduction to Languages of all kinds
score for the course, ooy o
course content grouped
by content type, and a
list of all issues
identified in the course

« The Content tab shows
you the content with .
accessibility issues. O e .
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Choose what to fix first

« Use the report to help you decide
what to fix flrst For example, Content with the easiest issues to fix
content with most severe issues Q 38 s |
first or start with the content
that's easiest to fix.

« Choose between Content with
the easiest issues to fix and Fix Fix low ecoring content
low scoring content. See how (N 39 s |
many pieces of content you'll be
fixing. Select Start.

¥
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What does Ally Check?

« Currently, Ally checks files in these formats:
— PDF files
— Microsoft® Word files
— Microsoft® PowerPoint® files
— OpenOffice/LibreOffice files
— Uploaded HTML files
— Image files (JPG, JPEG, GIF, PNG, BPM, TIFF)

— WYSIWYG/VTBE content

» The results for WYSIWYG content only appear in the Institutional
Report and Course accessibility report.

— YouTube™ videos embedded in WYSIWYG/VTBE content

4
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https://help.blackboard.com/Ally/Ally_for_LMS/Administrator/Ally_Institution_Report
https://help.blackboard.com/Ally/Ally_for_LMS/Instructor/Course_Accessibility_Report
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9:30 AM
Adding Alternate Text (Image Descriptions)
Erica Roberson, GVTC



Alternative Text Alt Text o

° EXCGI, Ouﬂook’ Powerpoint’ Word How would you describe this object and its
context to someone who is blind?
« Alt text should be:
(1-2 sentences recommended)
— Accurate
_ Descri D tive Image of OpenTech Training Banner

— Non-Redundant
* |tems that should have alt text:

— Images

— SmartArt Gl’aphiCS Mark as decorative

B Shapes Generate a description for me
— Charts/Pivot Charts

— Tables
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Adding/Updating Alternative Text

1. Alternative Text in Word/PowerPoint.
2. Images placed in Blackboard.

L2
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Alternative Text — Tool Access PC

Select Image > Right Click > Format Shape/Picture > Layout and
Properties Icon > Select Alt Text

Select Image > Under Picture Styles > F?rmat Picture
Select the “More Icon” > Layout and Properties > 2 -
Select Alt Text Text Box
Note: Title area is optional. v

Description

4
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Alternative Text — Tool Access MAC

« Select Image > Right Click > Edit Alt Text
« Select Image > Choose Picture Format > Alt Text

=
—

hen right clicking the session tab) | Cut i 30w
Efresh your browser window Copy 80
ake sure your session sound is turne Paste
p to 100% (go o the settings cog to Review View  Acrobat  Picture Format
heck) Change Picture
i Reorder Objects . |:| ]
Reorder Overlapping [ :-ﬂ | W |:| e E[} I:l w 1 w
=] ll «
Gi \ . -
Brr;l;pm Front Alt Bring Send Selection Reorder  Align
Send to Back Taxt Forward Backward Pane Objacts
Hyperlink... = Ew < s | 2
Edit Alt Text...
Size and Position...

¥
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Alternative Descriptions for Image Files

Decorative images

Philosopher_Statues.jpg

In some cases, the image may be non-
informative or doesn't represent relevant
content. You don't have to describe these
images, but you do have to indicate that they
are decorative by using the 'Indicate image is
decorative' button.

‘ Indicate image is decorative ’

Add alternative description

Enter a description for this image Example

oD YRGB
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10:00 AM
Adding Titles to Your Documents
Nikki Stubbs, GVTC



Document Titles — Word/PowerPoint

« MAC: File > Properties > Summary > Title
 PC: File > Info > Title

GAAD _05.20.202.pptx F'rolperties
General Statistics  Content  Custom PI’OpEFtiES ;
Title: | GAAD 2021 Sl 114KB
Subject: Slides 1
Author: | Nikki Stubbs Hiddanalidas 2
Manager: Title Add a title
Company: Iaus Add 4 Tad
Category: Categories Add a category
Keywords:
Comments: Related Dates

.Technical College
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Document Titles — PDF

* File > Properties > Description > Title

Accessibility score for:

Types of Interviews Tutorial at
GCFLearnFree(1).pdf

Interviewing Skills

Types of Intarviews

Document Properties

o]
cantactad far an 99 /0

Security Fonts Initial View Custom Advanced nervous about job

Description interview formats
ur mind at ease.

o Py g WOy . WY = Wy Sy T Ly

This PDF does not have a title

Title: | Types of Interviews
Author: | "Stubbs, Nikki"

) 10 secure a jab.
Subject take place in

How to add a title
Keywords: er, or you and a

you and your

ou ara tha best

Upload a version with a PDF title

Created: 5/18f21, 7:07:19 AM Additional Metadata...
Modified: 5/18/21, 7:07:20 AM
Application:  Microsoft Word

osifion, as well

System of Georgia
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10:30 AM
Adding a Language Set to Your Document
Nikki Stubbs, GVTC



Adding a Language Set

How to Fix Your PDFs (Pro)
File > Properties > Advanced >

Word will automatically detect

language preference.

— Review Tab > Language
— Language > Detect Language

Automatically

PDF Files are the most

common file missing
language sets.

Reading Options

Document Properties

Description Security

PDF Settings
Base URL:

Search Index:

Trapped: Unknown

Print Dialog Presets
Page Scaling:
DuplexMode:

Paper Source by Page Size:

Print Page Range:

Number of Copies:

Reading Options
Binding: Left Edge

Language: English

Default

Fonts

Simplex

Default |

Initial View  Custom | ieliiieciel

Mark selected text as:

ek {Uﬁrtecf State;r R e

Afar (Ethiopia)
Afrikaans
Albanian

Alsatian

Amharic

Arabic (Algeria)

Arabic (Bahrain) v

The speller and other proofing tools automatically use
dictionaries of the selected language, if available.

[] po not check spelling or grammar

Detect language automatically

Set As Default Cancel

4
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. 5 If you would like to use your microphone to
QueStlonS . ask a question, please raise your hand and we
will turn on your microphone.

Nikki Stubbs
nstubbs@+tcsg.edu
‘ Raise hand m,
Erica Roberson -
ero ber‘SOh@TCSg.edu | [ Send reaction
{ t LM €
s @ *

—_— (©) Record °

Once granted access press the
mute button to turn on your 8 Mute ~

System of Georgia

microphone. ‘Technical College



Technical College
System of Georgia

Global Accessibility Awareness Day

Participants are muted on entry. Please ask questions in
the Chat panel unless asked to use your microphone.

L Participants | () Chat ‘




Sound Check in Progress

« We are now performing a sound check

* Please check your WebEXx settings if yt
are experiencing issues with sound.

dto go

Q0UTNTAImoweT {(0&CT1)

Settings...

You're using computer for audio

- ) Switch audio

Y Unmute| v
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1:00 PM
Adding Headings in Word Documents
Erica Roberson, GVTC



Built in Headings and Styles

. Heading1 Heading2 Heading3 =

- ~ el 2 AR Y - W =- [ e .
Clipboard & Font = e - E—
* Outlook, Word

« Organize information into small logical chunks with appropriate
heading structure.

— Office’s built-in headers are already formatted for proper font and size
adjustments for each level.

— Use headings in logical order. Do not skip levels.

— Do not create a faux heading by manipulating body text to look visually
different or create faux lists by via the tab key and formatted text. These
methods provide no indicators for screen readers.

» Bullets for non-ordered lists.

echnical College
System of Georgia

 Numbers for ordered lists. s_r
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1:30 PM
Adding Table Headers in Word Documents
Erica Roberson, GVTC



Adding Tables Headers, Word Documents

« Organize Complex information

« Highlight First Row of Table > Select Layout Tab > Select
Repeat Header Rows.

I Table Design lMI

LSS AL LSS AT S S Heign

A A
.-'a".-*'a"'r.-ff.rffa".-ﬂ'f..-“".-*‘;.-f;r,a-

Table Tools

Al E‘t 7 ;
v HeaderRow v First Column z rlm == X
Total Row Last Column Sort Repeat Convert Formula
Header Rows to Text
v Banded Rows Banded Columns =
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2:00 PM
Correcting HTML Color Contrast Issues
Nikki Stubbs, GVTC



Correcting HTML Color Issues

« WYSIWYG Content - Ally reports this on the

Institutional/Course Report only.

The Interview Process - HTML Color Contrast  A¥

The interview process

Regardless of which type of interview you will have, all should follow t

1. Greet the interviewer with a firm handshake, introduce yoursel

2. Offer additional copies of your resume. Have several copies wif
other materials to share, you can bring them out now or hold o

3. Answer the questions that are asked of you, making sure to be
to ask for clarification.

4. Ask whatever questions you may have about the job or the con|

== -T2 @
v o .E.......
EEEEEEREN
| | | N L55
| | | N
More Colors...
‘ollow the samie pocecces vo v cummeae EE]

5. Leave on a good note. When the interview is over, shake the intervig
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2:30 PM
Correcting Contrast Issues in Documents
Erica Roberson, GVTC



Colour Contrast Analyser

Colour Contrast Analyser (CCA) Edit  View

Contrast atio 211 « Separate download for
Foregiround colour (t:)lack) WI n d OWS a n d M aCOS
| y « WCAG 2.1
Background colour (white) CO m pI ia n Ce I nd icato r
#FFFFFF =3
- « Several ways to
v Sample preview Set COIOU rS raW teXt entry,
example text showing contrast @} RGB Slidel’S, COIOur piCkeI’
WCAG 2.1 results ° S u ppo rtS a I ph a
transparency on
yrr——— — foreground colors
(%) Pass for large and regular text o COIOur BlindneSS
Simulator

System of Georgia

() Pass for Ul components and graphical objects .Technical College


https://gvtc.tcsg.edu/Portals/0/Accessibility/AccessibilityToolsColorContrastAnalyser.pdf?ver=tJqGrYh5_uADQB2uUapaWw%3d%3d

. 5 If you would like to use your microphone to
QueStlonS . ask a question, please raise your hand and we
will turn on your microphone.

Nikki Stubbs
nstubbs@+tcsg.edu
‘ Raise hand m,
Erica Roberson -
ero ber‘SOh@TCSg.edu | [ Send reaction
{ t LM €
s @ *

—_— (©) Record °

Once granted access press the
mute button to turn on your 8 Mute ~

System of Georgia

microphone. ‘Technical College
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